Call quality issues
Incident Report for Nimvelo
Resolved
We have continued to monitor this issue and have seen no further quality issues since yesterday evening, so we are deeming the issue resolved now.
Posted about 1 year ago. Jun 07, 2018 - 11:52 BST
Monitoring
We have worked with the carrier to re-route some IP networks and have seen an improvement in call quality since. We will continue to monitor over the next few hours before resolving the issue.
Posted about 1 year ago. Jun 06, 2018 - 14:08 BST
Identified
We have isolated the issue with the carrier and they are working on a fix. We have re-routed outgoing calls where possible, but some incoming numbers will still be seeing call quality issues.
Posted about 1 year ago. Jun 06, 2018 - 10:49 BST
Investigating
We are seeing call quality issues again this morning that we are investigating with the affected networks.
Posted about 1 year ago. Jun 06, 2018 - 09:52 BST
This incident affected: Nimvelo Phone (Voice / SMS).