API issue
Incident Report for Nimvelo
Resolved
This incident has been resolved.
Posted about 1 year ago. May 03, 2018 - 17:23 BST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. May 03, 2018 - 17:15 BST
This incident affected: Nimvelo Phone (API, Apps).