Calls failing
Incident Report for Nimvelo
Resolved
All services remain stable and this incident has been resolved. We will allow call recording processing to catch up slowly and this will be fully caught up by 9am tomorrow. Our apologies again for the service interruption
Posted Nov 20, 2020 - 16:38 GMT
Update
Services remain stable. The precautionary processing delay introduced for call recordings remains in place. An update on this will follow later.
Posted Nov 20, 2020 - 15:01 GMT
Update
Call flows remain stable. Some customers are reporting some PDD delays which we are investigating. Next update by 3pm
Posted Nov 20, 2020 - 13:58 GMT
Update
The situation is markedly better and we ensuring that customers have confirmed that to us. The delay on processing call recordings will remain in place and this incident will remain open for now. The next update will be before 2pm
Posted Nov 20, 2020 - 13:18 GMT
Monitoring
Mitigation work has reduced the high loads have and call volumes are returning strongly. Please note that as a precaution, call recordings are not being processed currently but they are still taking place - so will be processed later. We continue to monitor the service
Posted Nov 20, 2020 - 11:57 GMT
Update
High loads on storage clusters have been identified as part of this problem and mitigation work is under way
Posted Nov 20, 2020 - 11:25 GMT
Identified
We are working on mitigating and resolving the call failure issues. Apologies for the extended time taken in dealing with this
Posted Nov 20, 2020 - 10:49 GMT
Update
Fresh reports of call failures are being received. We continue to investigate
Posted Nov 20, 2020 - 10:36 GMT
Update
No reports of calls to continue to fail have been reported and call flows have been confirmed as normal on the small number of customers affected. Please advise if you continue to have problems. We continue to investigate
Posted Nov 20, 2020 - 10:17 GMT
Investigating
We have received notification of call failures from a small number of Partners and are investigating. A further update will follow by 10:15
Posted Nov 20, 2020 - 09:51 GMT
This incident affected: Nimvelo Phone (Voice / SMS).