API accessibility issue
Incident Report for Nimvelo
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 09, 2018 - 13:45 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 09, 2018 - 12:41 BST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Aug 09, 2018 - 12:20 BST
This incident affected: Nimvelo Phone (API, Apps).