Analytics data not updating
Incident Report for Nimvelo
Resolved
Analytics data is now up-to date and operating as normal. Please get in touch if you are still having difficulties.
Posted about 1 year ago. Apr 20, 2018 - 13:52 BST
Identified
Data stopped being updated in analytics after approximately 16:00 yesterday (19/04/18). We have identified the issue and all analytics data should be showing again by the end of the day. This data is separate to the call records, and is completely non service affecting.
Posted about 1 year ago. Apr 20, 2018 - 10:04 BST