Issues with some ported-in numbers
Incident Report for Nimvelo
Resolved
We have not received any new reports related to this issue and our own tests have all returned positive results. We are therefore satisfied that the upstream carrier has resolved their issue, and we will be working with them closely to understand what went wrong and how they plan to avoid a re-occurrence.
Posted about 1 year ago. Apr 04, 2018 - 19:00 BST
Monitoring
We have received an update informing us that the issue has been resolved. Whilst our internal tests confirm this, we will continue to monitor the situation for a while longer until we are satisfied that there are no remaining issues.

Please get in touch if you are still having issues calling ported-in numbers.
Posted about 1 year ago. Apr 04, 2018 - 16:23 BST
Identified
We have received an update informing us that the issue has been identified and that service has been partially restored. They are still rolling out the fix across the rest of their network so we should see service levels improve gradually as they do so. We will issue an update as soon as we receive notification that full service has been restored across all affected numbers.
Posted about 1 year ago. Apr 04, 2018 - 15:25 BST
Investigating
We are currently investigating reports of inbound failures to some ported-in numbers. We believe this is due to network issues with an upstream carrier and we are awaiting further information from their engineers.

The issue is off-network and therefore out of our control. However, we will continue to chase for updates and report back to you as we receive them.

In the meantime, please rest assured that our own network remains unaffected and therefore, calls to our own ranges and all outbound calls are working as normal.
Posted about 1 year ago. Apr 04, 2018 - 15:01 BST