API accessibility issue
Incident Report for Nimvelo
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 19, 2018 - 17:02 GMT
Investigating
We are currently investigating this issue.
Posted 8 months ago. Nov 19, 2018 - 16:48 GMT
This incident affected: Nimvelo Phone (API, Apps).