API accessibility issue
Incident Report for Nimvelo
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 11, 2018 - 10:47 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 11, 2018 - 10:32 BST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Oct 11, 2018 - 10:25 BST
This incident affected: Nimvelo Phone (API, Apps).