API availability issue
Incident Report for Nimvelo
Postmortem

We have a detailed RFO for this incident which you can find here https://si.mw/znstr7q

Posted Oct 22, 2020 - 16:52 BST

Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 17:08 BST
Monitoring
Service has been fully resolved. Our apologies for this outage. For now we will continue to monitor the service while examining the root cause(s).
Posted Oct 14, 2020 - 16:37 BST
Identified
This incident has affected call completion, the API and Portal - identification of the cause and work to rectify is in an advance stage
Posted Oct 14, 2020 - 16:26 BST
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 14:45 BST
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 14:21 BST
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 14:21 BST
This incident affected: Nimvelo Phone (Voice / SMS, API, Apps).