Network issues at our Leeds site
Incident Report for Nimvelo
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 19, 2018 - 08:10 BST
Update
The affected equipment has now been replaced and full capacity/resilience restored. We will continue to monitor for the next few hours to ensure there are no issues prior to resolving completely.
Posted 10 months ago. Jul 18, 2018 - 19:38 BST
Monitoring
All services have been migrated away from the affected portion of the network. Please contact support if you are still having issues.

We will be carrying out emergency maintenance later tonight/tomorrow in Leeds to bring the network back to full performance.
Posted 10 months ago. Jul 17, 2018 - 11:52 BST
Identified
The affected router has been isolated and engineers are on site currently.
Posted 10 months ago. Jul 17, 2018 - 10:24 BST
Investigating
We are currently investigating networking issues at our Leeds site.

If you're having issues with calls please ensure you have SRV records configured on your handsets before contacting support.
Posted 10 months ago. Jul 17, 2018 - 09:40 BST
This incident affected: Network.