Reports of audio delays when answering calls
Incident Report for Nimvelo
Resolved
We are resolving this issue for now. We haven't had any more reports since this afternoon, and our engineers have checked the platform to ensure that no components were causing any issues. We currently think the reported issues earlier were caused by an upstream or wider internet problem.

We will continue to monitor over the weekend. If you experience any audio delays please report them to support@nimvelo.com with the time of call, numbers involved, and your company name.
Posted 23 days ago. Nov 23, 2018 - 17:59 GMT
Investigating
We are currently investigating some reports of audio delays when picking up calls.

It appears to be isolated to some customers/numbers. We are trying to establish whether it's a platform, numbering or upstream issue currently.
Posted 23 days ago. Nov 23, 2018 - 15:37 GMT
This incident affected: Nimvelo Phone (Voice / SMS).