Issue with inbound calls to some ported numbers
Incident Report for Nimvelo
Resolved
We have continued to monitor this issue and had no further reports over the last few hours, so we are deeming the issue resolved now.

Please get in touch with our support team if you are still seeing quality issues with your ported numbers.
Posted 12 months ago. Jun 05, 2018 - 23:48 BST
Monitoring
We’ve not had official confirmation from the affected carrier, but our own tests indicate that the issue has been resolved. We’ll continue to monitor throughout the course of the evening.

If you're still having problems, please get in touch with our support team.
Posted 12 months ago. Jun 05, 2018 - 20:16 BST
Identified
We have isolated the issue to an individual carrier, we are continuing to chase for a resolution. We will continue to post updates when we have them.
Posted 12 months ago. Jun 05, 2018 - 16:41 BST
Investigating
We are currently investigating this issue.
Posted 12 months ago. Jun 05, 2018 - 16:09 BST
This incident affected: Nimvelo Phone (Voice / SMS).