Intermittent API/portal timeouts
Incident Report for Nimvelo
Resolved
We suspect the timeouts are being caused by some recent API updates so have rolled back to an earlier version whilst we investigate further. The rollback was performed at around 12pm and there have been no reoccurrences since.
Posted 5 months ago. Feb 07, 2019 - 15:17 GMT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Feb 07, 2019 - 11:07 GMT
This incident affected: Nimvelo Phone (API, Apps).