Intermittent API issues
Incident Report for Nimvelo
Resolved
The API has been stable since 12:52 BST, therefor this incident is now considered resolved. As always we will continue to monitor and post any further updates here
Posted Oct 05, 2020 - 14:08 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2020 - 12:53 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2020 - 12:45 BST
Investigating
We are currently investigating this issue.
Posted Oct 05, 2020 - 12:43 BST
This incident affected: Nimvelo Phone (API).