API & portal slow response and time-outs
Incident Report for Nimvelo
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 05, 2018 - 12:30 BST
Monitoring
Appears to be a load related issue, we have added more capacity to handle requests, we should see the API response times improving now.
Posted over 1 year ago. Apr 05, 2018 - 12:15 BST
Investigating
We are currently looking into the slow API response and time-outs.
Posted over 1 year ago. Apr 05, 2018 - 12:05 BST