Communicator - Lost Connection
Incident Report for Nimvelo
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 19:32 BST
Monitoring
The issue appears to have been network-related, with some packet loss being observed over one particular transit link. We have since disabled that link and the affected traffic is now reaching us over alternative routes without issue.

We will continue to monitor for a while before marking this incident resolved.
Posted Jun 29, 2020 - 15:32 BST
Investigating
We have received reports of a "Connection Lost" message being displayed in the Communicator web-app. Calls are otherwise unaffected on other devices and this appears to be related to Communicator and WebRTC connections only. We are investigating and will provide an update shortly.
Posted Jun 29, 2020 - 13:07 BST
This incident affected: Nimvelo Phone (Apps).