Calls not completing to imported numbers
Incident Report for Nimvelo
Resolved
This incident has been resolved. Apologies to those affected by this
Posted Jan 12, 2021 - 15:43 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 14:53 GMT
Monitoring
A fix has been implemented and we are monitoring calls to previously affected numbers
Posted Jan 12, 2021 - 14:48 GMT
Update
A partial fix has been implemented which should help some calls. Work on the core problem is ongoing
Posted Jan 12, 2021 - 14:36 GMT
Identified
An issue has been identified for inbound calls to some ported numbers and is been worked on
Posted Jan 12, 2021 - 14:21 GMT
Investigating
We are receiving notifications of calls not completing to some ported numbers and are investigating
Posted Jan 12, 2021 - 14:04 GMT
This incident affected: Nimvelo Phone (Voice / SMS).