Intermittent call issues and delayed recordings
Incident Report for Nimvelo
Resolved
The affected storage cluster is now back in full operation. Call recordings are now up to date in the API/manager.
Posted 7 days ago. Apr 11, 2019 - 18:51 BST
Identified
An issue has been identified within one of the storage clusters. Our engineers have implemented temporary safeguards to ensure no calls or recordings are lost whilst the affected cluster is repaired. New recordings will be unavailable in the API/manager during this time but please rest assured they are completely safe and will be available as soon as the cluster has been restored to full health.
Posted 8 days ago. Apr 11, 2019 - 14:46 BST
Investigating
We are currently investigating reports of intermittent call issues. Call recordings have been delayed from the API/manager while we investigate. Recordings are still being stored and will be available once the the issue is resolved.
Posted 8 days ago. Apr 11, 2019 - 13:49 BST
This incident affected: Nimvelo Phone (Voice / SMS).