Inbound calls to some ranges failing
Incident Report for Nimvelo
Resolved
We are satisfied the upstream issue has been fully resolved, although we will continue to monitor closely over the next few hours.
Posted 3 months ago. Jan 30, 2019 - 19:42 GMT
Monitoring
We have been informed by the affected network that the issue has been resolved. Please get in touch if you think you may still be affected.
Posted 3 months ago. Jan 30, 2019 - 19:07 GMT
Investigating
We are aware of an upstream issue which may be affecting calls to some of our hosted number ranges. Please be aware that although the issue lies out-with our network, we are chasing the affected upstream carrier for a resolution and that the majority of our customers will be unaffected in the meantime.
Posted 3 months ago. Jan 30, 2019 - 18:32 GMT
This incident affected: Nimvelo Phone (Voice / SMS).