API and portal connectivity issues
Incident Report for Nimvelo
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 18:02 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2019 - 17:22 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2019 - 15:57 BST
Investigating
We are currently investigating this issue.
Posted Oct 22, 2019 - 15:14 BST
This incident affected: Nimvelo Phone (API, Apps).