API and portal reachability
Incident Report for Nimvelo
Resolved
This incident has been resolved.
Posted May 14, 2020 - 16:55 BST
Identified
The root issue has been identified, caused by one of our sites having a power outage. Calls and core services have continued to be served from our other sites. Our engineers are working on bringing the site back into full service.
Posted May 14, 2020 - 13:35 BST
Investigating
We are currently investigating a connectivity issue affecting access to the portal and API from some networks. Please rest assured this does not impact calls or core service availability.
Posted May 14, 2020 - 12:45 BST
This incident affected: Nimvelo Phone (API, Apps).